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Introduction to trainee manual 

To the Trainee 

Congratulations on joining this course. This Trainee Manual is one part of a „toolbox‟ 
which is a resource provided to trainees, trainers and assessors to help you become 
competent in various areas of your work. 

The „toolbox‟ consists of three elements: 

 A Trainee Manual for you to read and study at home or in class 

 A Trainer Guide with Power Point slides to help your Trainer explain the content of the 
training material and provide class activities to help with practice 

 An Assessment Manual which provides your Assessor with oral and written questions 
and other assessment tasks to establish whether or not you have achieved 
competency. 

The first thing you may notice is that this training program and the information you find in 
the Trainee Manual seems different to the textbooks you have used previously. This is 
because the method of instruction and examination is different. The method used is called 
Competency based training (CBT) and Competency based assessment (CBA). CBT and 
CBA is the training and assessment system chosen by ASEAN (Association of South-
East Asian Nations) to train people to work in the tourism and hospitality industry 
throughout all the ASEAN member states. 

What is the CBT and CBA system and why has it been adopted by ASEAN? 

CBT is a way of training that concentrates on what a worker can do or is required to do at 
work. The aim is of the training is to enable trainees to perform tasks and duties at a 
standard expected by employers. CBT seeks to develop the skills, knowledge and 
attitudes (or recognise the ones the trainee already possesses) to achieve the required 
competency standard. ASEAN has adopted the CBT/CBA training system as it is able to 
produce the type of worker that industry is looking for and this therefore increases 
trainees chances of obtaining employment. 

CBA involves collecting evidence and making a judgement of the extent to which a worker 
can perform his/her duties at the required competency standard. Where a trainee can 
already demonstrate a degree of competency, either due to prior training or work 
experience, a process of „Recognition of Prior Learning‟ (RPL) is available to trainees to 
recognise this. Please speak to your trainer about RPL if you think this applies to you. 

What is a competency standard? 

Competency standards are descriptions of the skills and knowledge required to perform a 
task or activity at the level of a required standard. 

242 competency standards for the tourism and hospitality industries throughout the 
ASEAN region have been developed to cover all the knowledge, skills and attitudes 
required to work in the following occupational areas: 

 Housekeeping 

 Food Production 

 Food and Beverage Service 
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 Front Office 

 Travel Agencies 

 Tour Operations. 

All of these competency standards are available for you to look at. In fact you will find a 
summary of each one at the beginning of each Trainee Manual under the heading „Unit 
Descriptor‟. The unit descriptor describes the content of the unit you will be studying in the 
Trainee Manual and provides a table of contents which are divided up into „Elements‟ and 
„Performance Criteria”. An element is a description of one aspect of what has to be 
achieved in the workplace. The „Performance Criteria‟ below each element details the 
level of performance that needs to be demonstrated to be declared competent. 

There are other components of the competency standard: 

 Unit Title: statement about what is to be done in the workplace 

 Unit Number: unique number identifying the particular competency 

 Nominal hours: number of classroom or practical hours usually needed to complete 
the competency. We call them „nominal‟ hours because they can vary e.g. sometimes 
it will take an individual less time to complete a unit of competency because he/she 
has prior knowledge or work experience in that area. 

The final heading you will see before you start reading the Trainee Manual is the 
„Assessment Matrix‟. Competency based assessment requires trainees to be assessed in 
at least 2 – 3 different ways, one of which must be practical. This section outlines three 
ways assessment can be carried out and includes work projects, written questions and 
oral questions. The matrix is designed to show you which performance criteria will be 
assessed and how they will be assessed. Your trainer and/or assessor may also use 
other assessment methods including „Observation Checklist‟ and „Third Party Statement‟. 
An observation checklist is a way of recording how you perform at work and a third party 
statement is a statement by a supervisor or employer about the degree of competence 
they believe you have achieved. This can be based on observing your workplace 
performance, inspecting your work or gaining feedback from fellow workers. 

Your trainer and/or assessor may use other methods to assess you such as: 

 Journals 

 Oral presentations 

 Role plays 

 Log books 

 Group projects 

 Practical demonstrations. 

Remember your trainer is there to help you succeed and become competent. Please feel 
free to ask him or her for more explanation of what you have just read and of what is 
expected from you and best wishes for your future studies and future career in tourism 
and hospitality. 
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Unit descriptor 

Access and retrieve computer-based data 

This unit deals with the skills and knowledge required to Access and retrieve computer-
based data in a range of settings within the hotel and travel industries workplace context. 

Unit Code:  

D1.HRS.CL1.01 
D1.HOT.CL1.06 
D2.TCC.CL1.10 

Nominal Hours: 

25 hours 

Element 1: Open file 

Performance Criteria 

1.1 Turn on/access computer system correctly 

1.2 Select or load appropriate software 

1.3 Identify and open correct file 

Element 2: Access computer-based data 

Performance Criteria 

2.1 Use computer features to access a range of data or information 

2.2 Retrieve data using prescribed systems, sequences and appropriate keyboard 
techniques 

2.3 Access data stored on a variety of data storage mediums, private computer networks 
and the Internet 

2.4 Use searches and queries to find desired Information 

Element 3: Retrieve computer-based data 

Performance Criteria 

3.1 Locate data to be retrieved 

3.2 Check that data meets requirements 

3.3 Print or transfer file to data storage medium as required 
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Assessment matrix 

Showing mapping of Performance Criteria against Work Projects, Written 

Questions and Oral Questions 

 Work 

Projects 

Written 

Questions 

Oral 

Questions 

Element 1: Open file 

1.1 Turn on/access computer system correctly 3.1, 3.2, 3.3 1, 2 1 

1.2 Select or load appropriate software 
1.1, 1.2, 1.3, 

3.1, 3.2 
12, 13 2 

1.3 Identify and open correct file 3.1, 3.2 3, 5, 6 3 

Element 2: Access computer-based data 

2.1 
Use computer features to access a range of 
data or information 

3.1, 3.2 3 4 

2.2 
Retrieve data using prescribed systems, 
sequences and appropriate keyboard 
techniques 

3.1, 3.2 1, 2 5 

2.3 
Access data stored on a variety of data 
storage mediums, private computer 
networks and the Internet 

3.1, 3.2 13, 16 6 

2.4 
Use searches and queries to find desired 
Information 

3.3 4, 8, 9, 15 7 

Element 3: Retrieve computer-based data 

3.1 Locate data to be retrieved 3.1 8, 9, 10, 15 8 

3.2 Check that data meets requirements 3.1 11, 14 9 

3.3 
Print or transfer file to data storage medium 
as required 

3.1, 3.2, 3.3 7 10 
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Glossary 

Term Explanation 

Data Facts and figures collected for later analysis 

Information Data presented in a fashion that aids decision making 

Hard disk 
Disk that is usually fixed within the computer for 
permanent storage 

Operating System First program loaded that controls all other programs 

Query 
Process of selecting which data is to be included or 
excluded from a report 

Filter Hides rows or records that do not meet specific criteria 

Log-on Process of validating access to a computer system 

Software 
Programs that allow the computer to perform a specific 
range of tasks 

Spreadsheet Program in which data is arranged in cells 

Access A database management system produced by Microsoft 

Database A structured set of data 

Load 
The process of copying software from a storage medium 
into the operating area of the computer 

File 
This is a set of related data that is stored as a group on 
permanent storage. 

Copy Duplicate data or a file into another location 

Cut Move a file or data from one location to another 

Paste Process of duplicating a file or data at the new location 

Removable storage 
A storage medium that can be easily removed from one 
computer and attached to another 
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Term Explanation 

CD ROM 
A disk that is supplied with data and cannot be changed. 
The data is read by light reflection 

Portable hard disk 
A hard disk in a container that can be easily connected 
to a computer 

Folder 
A group of files that are stored as a separate area on a 
disk 

Retrieve a file Load a file into the memory of the computer for editing 

Short-Cut Keys 
Key combinations that provide fast access to software 
commands 

Extension 
Characters after the last full stop in a file name to 
indicate the originating program that created the file 

Save 
Copies the memory of the computer on to a permanent 
storage device 

Sort Arrange data in a particular order or sequence 

Quick Sort Process of sorting using limited criteria 

Wizard Process that automates a computer process 

Network Drive 
A disk that is attached to another computer within a 
network 

Exit Process of closing a program 

Print Process of producing output 

Spreadsheet: Cell Area on a spreadsheet where columns meet rows 

Dialogue box Form that seeks instructions from a user 

Password A set of characters used to prove the identity of a person 

Log-in Name 
Name that is registered by the system as a person with 
approved access 
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Element 1: 

Open file 

1.1 Turn on/access computer system correctly 

Introduction 

The computer system has a computer and a screen. Each will have an 
on button and you will usually need to turn on both to be able to access 
the computer. The on button for the computer is usually on the front. If 
the lights on the box are on it means that the computer is operating. If 
there are no lights on the computer push the on button and various 
lights on the computer should show. 

Locate the on button on the screen; it is usually located on the front. A 
light beside the button will light up and the image will appear on the 
screen. If the lights are off then push the on button. 

The computer will start or boot and it will perform a self-test to check that all of the parts of 
the computer are functioning. 

The computer will then load the operating system. This is the first program that is loaded 
and it works with the other programs that we are going to load to show the image on the 
screen, save files, print, and other functions. 

Log-On Screen 

When the computer has completed its testing you will be presented with a log-in screen 
which will ask for a username and a password. 

The username will be unique and issued by your employer and will usually conform to a 
set of business rules to ensure there is consistency within the business. Common 
patterns are surname and the first letter of a given name e.g. 'wilsong', or with the given 
name first, 'gwilson'. Usernames are usually case insensitive so that 'WILSONG' is the 
same as 'wilsong' If you have your username please enter it now. 

Your password will follow a set of rules determined by the business. Passwords are case 
sensitive and can include most of the characters from the keyboard, including such as 
“!,@#$%^&(). Your first password is provided by the system administrator and you can 
change the password to meet the criteria set by the business. If you have your password, 
please enter it now and click on the OK button. 

  



Element 1: Open file  

 

10 

© ASEAN 2012 
Trainee Manual 
Access and retrieve computer-based data 

 

1.2 Select or load appropriate software 

Files 

Each program creates a file so the data can be recalled and edited as needed. Each 
program stores the data of the file in a different method or location in the file. For example 
a word file will store the language of the file within the file but a different program will store 
the same data but in a different place within the file. It is therefore important to know 
which program created the file. 

Click on Start and then click on All Programs. Find the Microsoft® Office group. 

Click on Microsoft Office Word and this will launch Word. 

 

To be able to edit a file it must be loaded into Word.  

Click File>Open and the Open Dialogue box will appear. 

 

Click on the file that is required and it will open in Word for editing in the corner of the 
dialogue box that filters the type of files that are shown. 

Close Word by selecting File and then Exit Word. 
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As an alternative to the File>Open approach there are 
two other options. One of these is the use of a shortcut 
key. Rather than use the mouse by simultaneously 
pressing a combination of keys the same result can be 

achieved. The keys for Open File are Ctrl-O. This key 
combination works in many of the Office suite of 
programs.  

 

Other keys are: 

Short-Cut Keys Function 

Ctrl-C Copy 

Ctrl-X Cut (more from one location to another) 

Ctrl-V Paste 

Ctrl-F Find 

Ctrl-W Close 

Ctrl-Z Undo 

Ctrl-D Font 

Ctrl-B Bold text 

Ctrl-R Justify-Right 

Ctrl-E Justify-Centre 

Ctrl-N New Document 

Ctrl-S Save 
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1.3 Identify and open correct file 

Finding a File 

An alternate approach to opening a file is to locate the file and open it directly, rather than 
using the creating program. 

Click Start and then click Computer. 

 

Computer 

Files can be stored on various mediums. In the graphic you can see there are several 
drives, all with a letter and a colon ":". 

Click Start and then Computer to open Computer or Windows Explorer. By clicking you 
can navigate to the folder that stores the required file. 

Storage Medium 

Storage devices are given with letter name and a colon, for example, A:, B:, C:, D:, E: up 
to drive Z:. There are three types of storage: fixed, removable, and network. The fixed 
storage remains in the computer and cannot be easily removed. It contains the programs 
that are used to edit and change data and also store the data and is usually called drive 
C:. 
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Compact Disk 

The digital video disk (DVD) is read or writable (RW) or 
compact disk (CD). RW is a laser disk where the contents 
are read by focusing a beam of light on the disk, the laser, 
and reading the contents. In most cases it is able to be 
saved on the disk. Some CDs are read only memory, 
(ROM) where the disks are supplied with the files on the 
disk and they cannot be changed. CD ROMs are the most 
popular method of distributing programs to install on a 
computer. 

Memory Sticks 

These are small drives that connect to modern computers via the 
Universal Serial Bus (USB). As well as storage devices other 
hardware such as mice, printers, monitors, scanners and keyboards 
can be connected using this connection method. 

Portable Hard Disk 

These are the same disks that are fixed in the computer, but these ones are the portable 
model. The larger disks have their own power supply and they 
can be connected via the USB and allow transfer speeds similar 
to those fixed in the computer. Portable hard disks are often 
used as a backup medium where the important data files are 
copied from the hard disk and stored on the portable disks 
should a fault develop in the computer damaging the hard disk 
and affecting the quality of the data stored. 

Network Drives 

These are storage drives that are connected to other computers in a network. Users on 
the network can save their files onto the drive. This approach is often used where all 
users save their files to a common location and this is backed up. It is much simpler to 
copy the files from one common place instead of copying the files from individual 
computers. 

  



Element 1: Open file  

 

14 

© ASEAN 2012 
Trainee Manual 
Access and retrieve computer-based data 

 

Accessing the drive 

Double-click on the drive and click on the folders to locate the file that is needed.   

 

You can see the there are various files and each has an icon which indicates the program 

that created the file. The red A type icon has an extension of accdb and this indicates 

the file was created with Microsoft® Access®, the xlsx and indicates an Excel file and 

the docx and  indicates a Word file. 

When you have found the file simply double click on the file and Windows will take over. It 
uses the extension to pick the program to open the file and then starts that program and 
the program then opens the file. 

Other extensions and the owner programs 

Program Extension 

Acrobat Writer or Reader pdf 

PowerPoint ppt 

Adobe Photoshop psd 

Adobe Flash flv 

WinRar rar 

Pkzip zip 

Outlook pst 
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Work Projects 

It is a requirement of this Unit that you complete Work Projects as advised by your 
Trainer. You must submit documentation, suitable evidence or other relevant proof of 
completion of the project to your Trainer by the agreed date. 

1.1 Open Word. Close Word 

1.2. Open Excel. Close Excel. 

1.3. Open Access. Close Access. 

Verify that your instructor has seen these. 
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Summary 

Open file 

 Required to authenticate that a person is a valid user of the system 

 Programs as accessed  from the Start Menu and the All Programs 

 Files can be saved to portable media to be transported to another computer 

 File extensions determine which program will be used to open the file 

 Network drives are connected to other computers in the network. 
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Element 2: 

Access computer-based data 

2.1 Use computer features to access a range of 

data or information 

File Search 

If you know the name of the file, or part of it, and you are not sure where the file is located 

on the disk you can search for the file. Click Start and the Search Box will appear. 

 

Enter the name of a file and Windows will search the disk and show a list of all files that 
match the criteria. When you have found the file click on the file and the parent application 
will load and open the file for viewing or editing. 

Searching From Computer 

Click Start>Computer. In the top corner is the search box. You can enter the name of the 
file or the partial name and Windows will search for the file. Once you have found the file, 
double click and the program will launch and open the file for editing or searching. 

File Name Conventions 

Most businesses have filename conventions to help and assist people to find files that 
have been created by other people. Under Windows a filename can be a maximum of 256 
characters and may include most characters from the keyboard with the exception of the 
following: / \ * ? % * : | ; “ < > and the last „.‟ which identifies the start of the extension. 

A filename should be descriptive of the contents. Some businesses do not allow the use 
of space in the filename and instead use _, such as „Sales_July‟. It may be required that 
the version of the file be included in the filename, such as Sales_July_Ver_2-3. You 
should check with your organisation as to their rules. 

Folders 

Files are generally stored in folders or sub-directories. This is an area that users can 
create to store files to assist in locating them. Folder names follow the same rules as for 
filenames. Folders can hold files or other folders to allow files to be stored in a meaningful 
and useful manner. 
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2.2 Retrieve data using prescribed systems, 

sequences and appropriate keyboard 

techniques 

There are two different techniques that can be used to open a file. The first as you have 
seen is to use search or the Computer icon to locate and open the file. 

If you have the program open there are methods from within each program to open a file. 
In most Windows programs the open option is located under the file menu. This is the File 
menu from Excel and shows the Open option. 

 

The shortcut key is Ctrl-O. 

This is the Open dialogue box. It will show a list of files in the default location as set up by 
the System Administrator. On the left are links to other places where the required files 
may be stored. The drop down list box shows the levels of the disk or storage media. By 
dropping down these you can move across the disk or onto other disks. 
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2.3 Access data stored on a variety of data 

storage mediums, private computer networks 

and the Internet 

You will have a disk or similar with files. Use Start>Computer or Ctrl-O and start the 
computer option. Navigate to the files and find file Personal_Computers.docx. 

2.4 Use searches and queries to find desired 

Information 

Each program has methods and approaches to find data or information within a file. 

Word 

Now Personal_Computers.docx. has been opened, click on the Home tab if it is not visible 
and then on the Find button and a panel will appear on the side of the screen. The search 
criteria is entered at the top and Word will show a section of the text. If you click on the 
section Word will move the cursor to that section. 

Search for “Gates” and one occurrence will appear. 

Search for “Software” and four occurrences will appear, including an occurrence in the 
footnote. 

Class Exercise 

Search for each of the following and note the number of occurrences: 

 Apple 

 IBM 

 Personal. 
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Excel 

Another of the office suite of programs is Excel. This is a spreadsheet program, and this 
type of program collects the data that has been entered and produces information from 
the data. This may be information such as: 

 Customer details 

 Sales History 

 Inventory Lists 

 Asset details. 

Click Start and then click All Programs. 

Scroll to the Microsoft Office group and then click on Microsoft Excel. 

 

Go To 

As well as the cursor movement keys there are quick methods to move to a cell. It is easy 
to go to a particular cell.  

Click on different cells and you will notice the Name Box shows the current address of the 
clicked cell.  
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You can use the Name Box to go to a particular cell. Simply enter the destination cell in 
the box, click Enter and cursor will move to the cell. 

There is also a short-cut key option, Ctrl-G. Click the keys and the box will pop up. 

 

In the reference enter Z2500 and click OK and the cursor will appear in the cell. 

Exercise 

Use the Go to method to move the cursor to cells:  

 AA3000 

 A1048576 

 XFD1 

 A1. 

Home 

The home cell is A1. Excel has a fast option to move to that cell which is Ctrl-Home. Use 

the Go To procedure to move the cursor to cell Z500. Hold the Crtl key and press the 

Home key and the cursor will be in cell A1. 
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Find 

Find will search cells for particular contents. You can look for a partial match, entire cell, 
and even match the case of the cell.  

Click on the Home tab of the ribbon and then on the Find and Select option. 

 

You will be presented with a drop list. Click Find. 

 

The Find and Replace dialogue box will appear. Find will locate cells and Replace will 
allow you to replace the contents of a cell with an alternative. 

The shortcut key is Ctrl-F. 
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Enter chicken in the dialogue box and click Find Next. Excel will search the cells until it 

finds a cell with the contents as you specified. Click Find Next and the cursor will move to 
the cell that matches the search criteria. 

Click Close on the dialogue box and use Ctrl-Home to move to the cell A1. Use Ctrl-F to 

open the Find dialogue box again. Enter the same criteria again, but this time click Find 

All. 

 

The dialogue box will show the cells that match the search criteria. You can click on any 
of these and the cursor will move to the selected cell.  Notice that Excel has found all the 
cells that contain the word chicken, regardless of the location of the word in the cell. 

The spreadsheet has the main ingredient in a cell. In some cases the dish name does not 
provide any indication as to the ingredients, e.g. 'Aussie Burger', or it may be in another 
language, e.g. 'Arroz con pollo' which is Spanish. With the main ingredient in a cell all the 
dishes can be retrieved that have the ingredient. Duplications can be eliminated by setting 
the search criteria. Open the Find and Search again and then click options. 
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The 'within' option is the “where” and it determines if Excel should search in the sheet or 
in the entire file or workbook 

'Search' determines the “how” and it can be by rows or columns 

'Look in' is the “what” and determines if Excel should look in values, formulas, or 
comments. 

'Match Case' determines if “chicken” matches “Chicken”. If this is ticked the differences in 
case will eliminate cells from being returned. 

'Match entire cell contents' will eliminate cells that do not have “chicken” as the only entry 
in the cell. As the file has the main ingredient in a cell, by ticking this option cells that have 
chicken in the name of the dish will be eliminated. 

If you click 'Find All' you will be presented with a list of finds and the total number of cells 
found will show on the dialogue box. 

Exercise 

 How many Recipes have chicken? 

 How many have prawns 

 How many have beef?  

  



 
Element 2: Access computer-based data 

 

© ASEAN 2012 
Trainee Manual 

Access and retrieve computer-based data 
25 

 

Sort 

When records are added to a database they are usually added in a random order, without 
any structure or pattern. When running a business a manager will need the records in a 
particular sequence or order. For example, the postal service offers a discount if the mail 
is presented grouped by postcode. Also, finding information is easier if the information is 
presented in a logical pattern. 

A sort in Excel reorders all the records in the file and rewrites the file in the specified 
order. Open the file Clients.xlsx. There is an ID which is a unique number which is 
allocated by the computer to ensure there is a unique identifier for each client. There may 
be clients with the same surname, address and they may even share a telephone, but 
each client will have a different ID. 

There is also a header row which is the name of the column or field which indicates the 
relevance of the data in the column. It would be useful for management to view the file in 
a particular order. To do this the sheet will need to be sorted and the first key is to be the 
alphabetical sort on the surname. 

Click the point where the columns meet the rows and this will select the entire worksheet.  

 

Click the data tab and the sort button will be visible. Click the sort button and a dialogue 
box will appear. Notice that the option, 'My data has a header row', has been ticked. This 
indicates to Excel that the top row is a header row and is not be included in the sort, but 
all the rows under the header are to be included in the sort. Excel needs to know the 
criteria that will form the basis for the sort.  

'Sort By' determines which column will be will be used to sort. 

'Sort On' indicates the criteria on which to sort. The options are the value (what you can 
see), the cell colour, Font colour, or icon. In some sheets the colour of the cell is used to 
indicate importance. We will look at this option later. 

The order indicates if the order should be smallest to largest (A to Z), or largest to 
smallest (Z to A). 

Options indicate if the cell contents are to be treated as case sensitive. 

In the 'sort by select surname', 'sort on select values', and 'order' select smallest to 
largest. Then click OK and the file will be rewritten in the new order. If this order is to be 
kept the file must be saved. 

You will notice that clients are now listed in surname order and this makes a visual search 
much faster. 

Class Exercise 

 Repeat the process and sort on Suburb 

 Repeat the process and sort on Credit Limit 

 Repeat the process and sort on Amount Owing.  
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Multi-Level Sorts 

In some cases a manager may wish to use more than one key as a sort, and this is 
especially true when there are duplicate entries in the primary sort key. In this table there 
are several clients with the surname of “Burns” and we need a solution to resolve which of 
these would be listed first, second, and so on. 

Click the corner option to select the area to be sorted, and you notice that the page goes 
grey to indicate that it has been selected. Click the sort options and a dialogue box 
appears. Click the same option as before – sort by surname on values in order A to Z. 

Now click the Add level button and the same options will appear again. The second level 
is followed when there is a row with the same value in the primary search key.  In the By 
option select Given and leave the other options as they are – values from A to Z. Click 
OK. 

Those customers with the same surname have been further sorted based on their given 
name, so Graeme Burns is listed above Joseph who is listed above Karem. 

Class Exercise 

 Sort on Amount owing and surname 

 Sort on Credit Limit and surname 

 Sort using three levels on Amount Owing, Surname and Given 
name. 

Quick Sort 

If a quick sort is required – a sort on one cell – the sort buttons will quickly perform this 
task. Click on a cell in a column. This will be the primary key. Click the Data tab and then 

click  A-Z and Excel will sort the list in ascending order using the selected column as 
the key. 

Click on Surname and click  Z-A and the sheet will change to reflect the new sort 
criteria. 

Filter 

Filtering allows Excel to hide rows that do not meet a specified criteria and to view only 
the rows that do meet the criteria. This allows the user to concentrate on the relevant 
information and not be distracted by the irrelevant information. 

Assume that a chef has been asked to prepare a menu of vegetarian dishes. Any dish 
with an animal or seafood as an ingredient can be ignored. To assist the chef it would 
useful to hide any dish that is not a vegetarian dish, and Excel provides an easy approach 
to this problem. 

Use the Home Shortcut keys of Ctrl-Home and move the cursor to home cell or A1. Then 
move the cursor to A2. Select and drag the cursor to B2. Then Click the Home Tab (if it is 
not the active tab) and then the Sort and Filter button. 
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A drop down list will appear: 

 

Click the Filter option and drop down boxes will appear: 

 

These boxes can be used to filter what is shown. Click the drop down next to Main 
Ingredient and unselect the Select All option and then select Vegetarian. 
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Excel will change the list and only the dishes with Vegetarian as the Main Ingredient will 
be shown 

 

The drop down box on the Dish Name can be used to sort the vegetarian dishes 
alphabetically in order or reverse alphabetically. Sort the list alphabetically (Sort A to Z). 

We can now see that the same dish name occurs in row 126 and row 136. There is also 
duplication in row 50 and row 74. 
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The drop down box in the Dish Name can also be used to filter the results of the filter in 
column A or the Main Ingredient. Select the drop down list box in the Dish Name cell and 
unselect Vegetarian Chilli, Vegetarian Pizza, and Vegetarian harira and these will 
disappear from the list presented. They are still in the excel file, but they are hidden. 

Click the Sort and Filter button and unselect the Filter and the worksheet will show the 
entire contents again. 

Exercise 

 Filter on the Main Ingredient of Beans 

 Sort A to Z. Check for duplicates.  

 Clear the Filter. 

Access 

Access is a database system. Data is stored in records or rows and is comprised of fields 
or cells. The presentation of data is similar to Excel, but Access maintains the row as a 
complete unit. There are two types of Access tables, a flat table and a relational table. 

 

A flat table has the data presented just as Excel, but is has much more sophisticated 
querying methods.  A query is a question for a database that is used to select or reject 
records. We may ask the database for all customers who have purchased in the last six 
months. If a customer has purchased in the last six months they would be included in the 
outcome, if not the customer would be excluded. 

Many of the features operate exactly the same as they do in Excel, so the functionality 
becomes familiar very quickly. 

Click File and Open and you will be presented with the open dialogue box that you have 
seen before. Navigate and open the customer's database. 

On the left there is a list of tables, and these are very similar to the worksheets that are 
found in Excel. Double click on the Customer's table and you will be presented with a look 
that is very similar to the Excel sheet of customers from the previous lesson. 
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Simple Sort 

A simple sort can be performed in the same fashion as the quick sort in Excel. Click on 
the surname of a client, and this will select the sort column. Click on the Home tab to 

make it visible and you will see the sort and filter buttons. Click AZ 
Ascending and the table will change to be sorted on Surname. Click on the ZA 
Descending and the table will change again. 

Access has an additional function that will remove the sort and restore the table to its 
original format. 

Class Exercise 

 Repeat the process and sort on Suburb 

 Repeat the process and sort on Credit Limit 

 Repeat the process and sort on Amount Owing.  

Filter 

Filter works in a very similar fashion to the Excel. Click Home tab and click Filter.  Select a 
cell in the Suburb column and this will set the filter key. Click the Home tab and the click 
filter. You will be presented with the options. Unselect All > Select Yarraville> Click Ok 
and you will be presented with 3 records. 

Toggle Filter 

The toggle filter button is a convenient to remove and reapply the last applied filter. Click 
Toggle filter and all the records will be displayed. Click it again and only the three records 
that were presented by the last filter will be displayed. 

Class Exercise 

 Filter on postcodes that are 3000 or 3333 

 Filter on houses with the number <21> 

 Filter on Suburb for Melbourne and Carlton.  
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Selection 

The selection option provides more flexibility than the simple filter. The filter requires the 
user to manually select all the included criteria: the user must select both Melbourne and 
Carlton for them to appear. Selection provides the ability to select a range and have 
Access apply the criteria. Select record number 12 in the ID column to make this the 
selection column or field. Click Selection and a dialogue box will appear. There are a 
range of options that are created based on the values in the column. 

 

The general options are: 

 Equals 12 (because 12 is the contents of the active field) 

 Does not equal 12 (because 12 is the contents of the active field) 

 Greater than or equal to 12 (because 12 is the contents of the active field) 

 Less than or equal to 12 (because 12 is the contents of the active field) 

 Between. 

 

Equals 12 

Note there are 32 records in the table and this is shown on the lower left side of the table. 
Click Equals 12 and the number of records shown will be one. 

Does not equal 12  

Click the Toggle Filter then Selection> Does not equal 12 and there will be 31 records 
shown as there is only one record that does equal 12 and this has been hidden. 

Click the selection again and click Equals 12 and only one record will be shown. 

Click the Toggle Filter to remove the filter. 
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Less than or equal to 12 

Click the Toggle Filter then Selection> Less than or equal to 12 and there will be 12 
records shown 

Greater than or equal to 12 

Click the Toggle Filter then Selection> Greater than or equal to 12 and there will be 21 
records shown. 

Between 

Between is available for numeric fields and it allows the user to select a range of values 
unrelated to the cell or fields in which the cursor is located. Records will be included if the 
value falls within the values which you will enter. Click Selection and then click Between. 
Enter 9 and 21 and there will be 13 records presented. 

Queries 

Queries provide a higher level of control over the output by not only allowing greater 
control of the selection process of which records are to be included but also the fields 
which are to be included in the report. Consider the customer table. It has data that is 
confidential and should not be seen by people that do not have a need for the data. 
Telephone numbers, credit limits, and amount owing is data that should only be viewed by 
those people with a need for the data. A person wishing to contact a customer over an 
order may need the telephone number, but they do not need to see the amount owing or 
the customer‟s credit limit. By using a query the information visible can be tailored to the 
needs of the user. 

 

Assume that a mailing list is to be created. What fields are required? The obvious choices 
are Given Name, Surname, Street, Type, Suburb, and Postcode. 

Click on the Create tab. 

We can use a wizard or we can manually create the query. We are going to use the 
wizard for the first query. Click on the Query Wizard and the new query dialogue box is 
shown. We are after a simple query so select OK.  
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There is only one table and Access will select that automatically. The fields must be 
selected. Click 'Given' and the given column will appear in the selected fields box. Repeat 
for surname, number, street, type, suburb, and postcode. This will show only the 
information required for a mailout and preserve the confidentially of the customers. 

Click Next. 

 

The next box requires a name. Enter 'qryMailOut'. We do not want to change the design 
so ensure that 'Open the query to view the information' is ticked. Click Finish. 

You will now have the results of a query that can be used in Word or Excel to produce 
mailout labels for a mailout campaign. You will also note that Access has saved the query 
for later use. 
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Editing a Query 

The query that has been created simply presents the data and is not sorted or grouped in 
any fashion and there are often reasons why data needs to be sorted. As there are 
discounts for postage if the letters are grouped by postcode, it would be useful to have the 
mailout in postcode order. As the wizard has done most of the work, it is a simple matter 
of editing the query to include a sort order. 

If the query is open, click View>Design. 

If the query is not open then put the mouse on the query and right-click and a menu will 
appear. Click on Design View and the plan of the query will be visible. 

 

You can see the names of the fields that have been included with each ticked to show 
they are visible. They all come from the same table. 
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To sort in suburb is simply a matter of clicking on the sort window, dropping box down and 
clicking on ascending.  

 

Click Run on the menu and the resorted results will be visible. 

 

  



Element 2: Access computer-based data  

 

36 

© ASEAN 2012 
Trainee Manual 
Access and retrieve computer-based data 

 

To open the design mode, click on View>Design View. 

 

Class Exercise 

 Click View>Design View and change the sort order to Descending 

 Run the query again 

 Open the design view and remove the sorting from the suburb 

 Sort the query on the postcode, ascending. Run the query. 

Class Exercise 

 Open the database 'Customers.accdb' 

 Write a query to show all details and sorted on last contact date ascending 

 Save the query as 'qrydate_sorted' 

 Create a new query to show all details sorted on surname descending 

 Save the query as 'qrySurname'. 

  



 
Element 2: Access computer-based data 

 

© ASEAN 2012 
Trainee Manual 

Access and retrieve computer-based data 
37 

 

Other Types of Programs 

Search Engines 

Google® is one of the most popular search engines. Goggle maintains a database of the 
contents of the web sites that it has searched and it is from the database that the results 
are presented.  Doing a search for “Coffee” will bring back about 1,1000,000,000 in 0.13 
seconds. 

 

There are too many results to be useable and it is often wise to filter or target the search 
criteria. 

The results can be limited to a particular country by clicking on the country option. 

Clicking on this option reduces the number to 59,200,000 sites. 

 

The search criteria can be modified by adding more criteria, such as coffee beans and 
others. These are “or” criteria: show a page that has coffee or beans. It can be made to 
have both. Enter in coffee and beans and Google will search for results that have both 
coffee and beans. 

Class Exercise 

Search for: 

 Coffee AND cups (coffee cups) and note the number of results 

 Coffee OR cups (coffee or cups) and note the number of results. 

  



Element 2: Access computer-based data  

 

38 

© ASEAN 2012 
Trainee Manual 
Access and retrieve computer-based data 

 

More Search Tools 

By clicking on More Search Tools you will be presented with filters to filter the less 
relevant results. These options will filter results that have been updated within the time 
frame selected and ignore results that have not been updated. 

Search for coffee. Now click More Search Tools. From the options select each of these 
and note the number of results. 

 Past hour and 

 Past 24 hours 

 Past week 

 Past month 

 Past year 

 Custom range and use from May 1 to September 1 of last year. 

Searching a Web Page 

It is possible to search for text once the web page has been opened. Click on the Edit 
menu and then click “Find on this page …” You will notice that the shortcut key is Ctrl-F, 
the same as Word and Excel. You will be presented with a dialogue box to enter the 
search text. As you type Explorer will search the active page and show the number of 
finds on the page.  

Class Exercise 

Start Internet Explorer or the browser on your computer. Enter the 
URL: /en.wikipedia.org/wiki/History_of_coffee. 

Use search and note the number of matches for: 

 Omar 

 Egypt 

 Rauwolf 

 Vienna 

 Australia is a minor coffee. 
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Work Projects 

It is a requirement of this Unit you complete Work Projects as advised by your Trainer. 
You must submit documentation, suitable evidence or other relevant proof of completion 
of the project to your Trainer by the agreed date. 

2.1 Open Test_Ingredients.xlsx: 

 Demonstrate to the instructor as you search for XYZ Wholesale 

 Demonstrate to the instructor as you search for "Coriander" 

2.2. Open Travel.accdb: 

 Create a query to sort on Destination in ascending order.  

2.3. Open the word file TestWord.docx: 

 Demonstrate to the instructor as you search for "catering". 
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Summary 

Access computer-based data 

 Find searches for individual records 

 Ctrl-F starts the search 

 Queries select or reject records for inclusion 

 A Sort rewrites an Excel file 

 Access queries can be stored and reused 

 Filters hide records and data but does not delete them 

 Sorts, filters, and queries are used to show the data. 
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Element 3: 

Retrieve computer-based data 

3.1 Locate data to be retrieved 

Using one of the methods previously discussed, locate Personal_Computers.docx. 

3.2 Check that data meets requirements 

Before opening the file check that the file type meets the requirements.  

 Does it have the correct icon? 

 Does it have the correct file name? 

 Is the date of the file within requirements? 

3.3 Print or transfer file to data storage medium as 

required 

Printing from Word 

There are three methods 
that can be used to print 
from word: the File Menu 
option, Printer icon, or the 
shortcut key Ctrl-P. 

Open 
Personal_Computers.docx 

Click File>Print and the 
print options page will 
occur. There is a preview of 
the current page shown on 
the right. 

The 'copies' box allows you 
to specify the number of 
copies. 

The printer allows you to 
change the printer as a 
business may have different 
printers for different 
situations. 
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Settings allows you to print all pages, the current page as shown on the right, or a custom 
range of pages, or the document properties. By clicking on the arrows on the lower right 
side the current page can be changed for the “Print current page” option. 

If the selected printer has the capabilities, there will be an option to allow double-sided or 
duplex printing.  

'Collated' applies when there is more than one copy to print and the copy has more than 
one page. Assume that four copies of a document that has 3 pages and double-sided 
printing has been selected, which means there will be two pieces of paper with printing on 
three sides. Collated will print the entire document four times. Uncollated will print four 
copies of the first page and second page on one piece of paper and then four copies of 
the last page. 

'Orientation' (Portrait or Landscape) determines how the page will be laid out. Portrait has 
the long edge on the vertical, much like a portrait painting, or this page on the computer 
screen. Landscape will have the short edge on the vertical and the long edge across, 
much like a landscape painting. 

Margins provide the opportunity to set the beginning and ending position of text on the 
page from the edge of the paper. 

Pages per sheet will print smaller text and images on the page to fit more on the paper. 

Ensure one copy has been selected and click on the print button to print the page. 

Click the Home tab. Select the first paragraph and click on the File Menu>Print. The 
Settings will now have an option to print the selected text. Print the selected text. 

Saving the Document 

To save the document with the same name click on the File Menu and then click Save. 

To save with a different name click File and then click Save As and the dialogue box will 
appear.  
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Closing the document 

Again, by clicking 'File‟ and „Close', Excel will close. There is also 
another option. Just below the Exit button are the options for the 
spreadsheet.   

Click the lower X and Excel will close the spreadsheet. 

 at the top of the program. This will close the program. 

A second approach is to click the File menu and then click Exit, which is the red option. 

Exit the document 

In some cases it is necessary to exit the document but not the program. You may want to 
clear the document and prepare to open a new document. 

Again, click the File menu and then click Close. 

Printing from Excel 

Excel does not paginate a document as Word does until 
printing. It is therefore important to check the page breaks 
before sending a document to the printer. To determine the 
page breaks simply open the print options and then click 
'Home' and Excel will show where the page breaks will occur. 
The print preview in the Print Options will allow you to check 
that the page breaks are appropriate. 

Open the file Receipies.xlsx. 
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Click File>Print and then the Home tab. 

 

Navigate to the area in which the file is to be saved, enter the name and click Save. 

Click File>Print and enter pages 2 to 3 in the pages. 

Confirm that only one page is selected. 

Click print. 

Saving the Spreadsheet 

To save the sheet with the original click 'File' and then 'Save'. The spreadsheet will be 
automatically saved with the same filename. 

To save with a different file name click 'File' and then 'Save As'. You will be presented 
with a dialogue box and you can navigate to the subdirectory where the file is to be saved. 
Find the location, enter the filename and then click Save. 

Close the Program 

Excel can be closed by clicking the X in the top right corner or File and then Exit. 
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Class Exercise 

Open the file Computers.xlsx: 

 Sort the sheet on computer brands in ascending order 

 Sort the sheet on those that have McAfee and those that do not, 
with the NO group listed first 

 Filter the group on computer type and show only desktop models 

 Filter the group on OS and show all those with an Apple operating system 

 Save the sheet as Computers-Sorted.xlsx 

 Close file. 

Open the file KitchenEquipment.xlsx: 

 Find all cells that have “Wiz” 

 Sort the list into kitchen areas in ascending order 

 Sort the list on description in ascending order and use kitchen as the second key 

 The hotel wants to check on which equipment was cleaned by which company. Filter 
by cleaning company and find which company cleaned which equipment 

 Save the file as CleaningCo.xlsx 

 Close the file. 

Printing from Access 

Printing from Access has many of the same approaches as the other two Microsoft 
Products. Open the Customer's database. 

Open the Customer's table and then click 'File>Print'. To see what is going to be printed 
and how it will appear on the page click 'Print Preview'.  

You will be presented with a Print Preview Tab. Access will insert a page break at the 
edge of a column and at the end of a row to fit it on the paper. Click on the 'Landscape' 
and the page will reformat. 

'Margins' will allow you to set the page margins. 

'Size' will allow you to pick different size paper, and this will change the amount of data 
that can be printed on the page. 

Page Setup will allow you to select the printer and the margins. 

The print button will send the document to the currently selected printer. 

This will export the table into an Excel format file that can be read and edited within Excel. 

Text 

This will export the table into a text file format file that can be read and edited by most 
word processors and text editors. 
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Queries 

The output from queries can be printed in the same manner as tables. Run or open the 

query and then select File>Print and the same options will be available. 

Run the qryMailout and print the first page in landscape format. 

Class Exercise 

 Open the file Functions.accdb 

 Open the table functions 

 Create a query that will show all functions grouped by venue in 
ascending order 

 Save the query as Venue 

 Print the query 

 Create a query that shows all functions in ascending Guest order, increasing. 

 Save the query as Guest_Order 

 Print the query 

 Sort the table in date order, ascending. 

Save 

Access saves any changes to the data automatically when it is changed. The database 
can be saved to a new location using the Save As option under the File menu.  
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Work Projects 

It is a requirement of this Unit you complete Work Projects as advised by your Trainer. 
You must submit documentation, suitable evidence or other relevant proof of completion 
of the project to your Trainer by the agreed date. 

3.1 Start Excel. Open the Test_Ingredients.xlsx. 

 Sort the file on Wastage from lowest to highest 

 Save the file as your name "_Sorted.xls" 

3.2. Filter the file on Supplier 

 Save the file as your name "_Filtered.xls". 

 Print the document 

3.3. Open the Access database Travel.accdb Open the table travel. 

 Write a query to sort the records by Surname 

 Save the query as qryTravel 

 Print the query 

3.4. Start the browser 

 Search for Chicken recipes 

 Print the first page of the results. 
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Summary 

Retrieve computer-based data 

 'Save As' allows the user to save the file with a new filename and or in a new 
location 

 Printing can print all or part of the document 

 Queries allow the user to print a selection of the records. 
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Presentation of written work 

1. Introduction 

It is important for students to present carefully prepared written work. Written presentation 
in industry must be professional in appearance and accurate in content. If students 
develop good writing skills whilst studying, they are able to easily transfer those skills to 
the workplace. 

2. Style 

Students should write in a style that is simple and concise. Short 
sentences and paragraphs are easier to read and understand. It helps to 
write a plan and at least one draft of the written work so that the final 
product will be well organized. The points presented will then follow a 
logical sequence and be relevant. Students should frequently refer to the 
question asked, to keep „on track‟. Teachers recognize and are critical of 
work that does not answer the question, or is „padded‟ with irrelevant 
material. In summary, remember to: 

 Plan ahead 

 Be clear and concise 

 Answer the question 

 Proofread the final draft. 

3. Presenting Written Work 

Types of written work 

Students may be asked to write: 

 Short and long reports 

 Essays 

 Records of interviews 

 Questionnaires 

 Business letters 

 Resumes. 

Format 

All written work should be presented on A4 paper, single-sided with a left-hand margin. If 
work is word-processed, one-and-a-half or double spacing should be used. Handwritten 
work must be legible and should also be well spaced to allow for ease of reading. New 
paragraphs should not be indented but should be separated by a space. Pages must be 
numbered. If headings are also to be numbered, students should use a logical and 
sequential system of numbering.  
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Cover Sheet 

All written work should be submitted with a cover sheet stapled to the front that contains: 

 The student‟s name and student number 

 The name of the class/unit 

 The due date of the work 

 The title of the work 

 The teacher‟s name 

 A signed declaration that the work does not involve plagiarism. 

Keeping a Copy 

Students must keep a copy of the written work in case it is lost. This rarely happens but it 
can be disastrous if a copy has not been kept. 

Inclusive language 

This means language that includes every section of the population. For instance, if a 
student were to write „A nurse is responsible for the patients in her care at all times‟ it 
would be implying that all nurses are female and would be excluding male nurses. 

Examples of appropriate language are shown on the right: 

Mankind Humankind 

Barman/maid Bar attendant 

Host/hostess Host 

Waiter/waitress Waiter or waiting staff 
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Recommended reading 

Shelly, B. Cashman, T. Vermatt, M. Microsoft Office Word 2007: Comprehensive 
Concepts and Techniques, Course Technology 2007  

Tyson, H.L. Word 2010 Bible, Wiley 2010 

Walkenbach, J. Excel 2010 Bible, Wiley 2010 

Connor, N. MacDonald, M. Office 2010: The Missing Manual, Pogue Press 2010 

Lambert, J. Cox, J. Microsoft Access 2010 Step by Step (Step By Step (Microsoft)), 
Microsoft Press 2010 

Wempen, J. Teach Yourself VISUALLY Access 2010 (Teach Yourself VISUALLY (Tech)), 
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Trainee evaluation sheet 

Access and retrieve computer-based data 

The following statements are about the competency you have just completed.  

Please tick the appropriate box Agree 
Don’t 

Know 

Do Not 

Agree 

Does Not 

Apply 

There was too much in this competency 
to cover without rushing.     

Most of the competency seemed relevant 
to me. 

    

The competency was at the right level for 
me. 

    

I got enough help from my trainer.     

The amount of activities was sufficient.     

The competency allowed me to use my 
own initiative. 

    

My training was well-organized.     

My trainer had time to answer my 
questions. 

    

I understood how I was going to be 
assessed. 

    

I was given enough time to practice.     

My trainer feedback was useful.     

Enough equipment was available and it 
worked well. 

    

The activities were too hard for me.     
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The best things about this unit were: 

 ___________________________________________________________________  

 ___________________________________________________________________  

 ___________________________________________________________________  

 ___________________________________________________________________  

The worst things about this unit were: 

 ___________________________________________________________________  

 ___________________________________________________________________  

 ___________________________________________________________________  

 ___________________________________________________________________  

The things you should change in this unit are: 

 ___________________________________________________________________  

 ___________________________________________________________________  

 ___________________________________________________________________  

 ___________________________________________________________________  

 

 



 

 

 

  



 

 

 


